IPD sale XeMODeX - Experts in Volvo Electronics Volvo modules repair and programming
Please use the MVS Amazon link when you buy anything at all! It helps this site. Thanks very much!

Get email notification of topic replies. Log in or register (free). Amazon Link Buy anything with this and it helps MVS!

'98 V70t5 ABS/Tracs warning light issue

Help, Advice and DIY Tutorials on Volvo's extremely popular car line -- Volvo's 1990s "bread and butter" cars -- powered by the ubiquitous and durable Volvo inline 5-cylinder engine.

1992 - 1997 850, 850 R, 850 T5-R, 850 T5, 850 GLT
1997 - 2000 S70, S70 AWD
1997 - 2000 V70, V70 AWD
1997 - 2000 V70-XC
1997 - 2004 C70

Matty Moo
Posts: 1784
Joined: Sun Oct 12, 2008 9:38 pm
Year and Model: 850, 1996
Location: Ann Arbor, MI
Been thanked: 14 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by Matty Moo »

The valve coil code is a fault that can't be repaired.

It's highly unlikely to have a bad pump motor. If your current set of codes don't show it then you're good. If whoever is repairing the modules aren't testing them then you really don't know. I have a stack of over 100 modules here that aren't repairable and are paperweights.
Image
http://www.midwest-abs.com
Simplycleanpowerwash.com

1996 850 Platinum Wagon. ARD Green Tune, OBX.-Gone
1998 s70 ARD tune, EST exhaust, SE/R interior.
1999 s70 Plain Jane.
2000 s70 GLT
2014 Ram
2012 Jeep Wrangler Unlimited
michael8888
Posts: 25
Joined: Tue Dec 03, 2013 10:35 pm
Year and Model: v70 t5m 1998
Location: NYC
Been thanked: 3 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by michael8888 »

two and half years later. I had just given up for a while on my abs.
I seemed to have gotten rid of the tracs & abs lights on the dash.
we re-spliced the replacement wires into the harness and bleed the system at the pump not the wheels.
Although no visible air was noticed escaping under bleeding pressure the dash lights went out after we cleared the codes.
tracs and abs seem to be working again.
My tracs light had been on for steady for over a year but would at time be off when starting my car in cold weather that made me believe air was trapped in the lines running to the pump. the cold fluid and air let the sensors feel everything was even with the pressure to all four wheels. Once it warmed up it sensed the slight sponginess and through the codes.
The strange thing now is I have no abs or tracs lights, but still have abs-443 and now 33, 43 codes..
The 33 and 43 says to "refer to service manual". I searched and can't find anything. the service manual I found is for the old 850 setup and not mine. any incite would be appreciated.. I'm also having other issues that I'll post separately. thx
michael8888
Posts: 25
Joined: Tue Dec 03, 2013 10:35 pm
Year and Model: v70 t5m 1998
Location: NYC
Been thanked: 3 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by michael8888 »

my brain or fingers made a typo It's ABS-443 and 33, 43. 443 is Pump motor electrical or mechanical fault. however, pump motor works with direct battery connection. And abs seems to be working fine and I still have no new xmas light on the dash. only the scanner is saying there is a code.
User avatar
BEJinFbk
Posts: 3758
Joined: Sat Jan 05, 2008 10:32 pm
Year and Model: '98 V70 R
Location: Fairbanks, Alaska
Has thanked: 25 times
Been thanked: 56 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by BEJinFbk »

Just wondering if the bulbs are out.
Are you seeing the ABS and TRACS lights at prestart?
'98 V70 R - Well Equipped for Life Up North... ;)
User avatar
bmdubya1198
Posts: 4394
Joined: Tue Dec 30, 2014 10:45 am
Year and Model: 2K V70R M56
Location: Charlotte, NC
Has thanked: 45 times
Been thanked: 187 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by bmdubya1198 »

I had an issue with the pump motor in my 2001 S60, but that turned out to be the motor itself. It didn't turn on when activated in VIDA or when I directly applied voltage. Other things to check are the fuse(s) and the ABS module itself (but you replaced the module before, correct?).
Take a good look at the wiring, those two wires that connect the pump to the module connector tend to rot out and short to each other. I had a problem with that on my old '98 V70.
'00 V70R Venetian Red/Charcoal M56 Swapped 200k
'03 S60 2.4T Silver/Black 118k
'07 XC90 V8 AWD Sport Titanium Grey/Black 174k
'91 944 Turbo Dark Green/Beige 175k
'92 245 Base White/Beige 249k
'99 BMW 528i
'01 Mountaineer 5.0
Sold-
2000 S70 GLT Mystic Silver/Taupe 253k
1993 944 Base Beige/Beige 221k
1998 V70 GLT Black/Beige 199k
1998 S90- Silver/Gray 207k
1995 850 GLT Tropic Green... crushed
2001 S60 2.4T Black/Black 230k
1988 744 Turbo M46 Beige Metallic/Beige 188k
michael8888
Posts: 25
Joined: Tue Dec 03, 2013 10:35 pm
Year and Model: v70 t5m 1998
Location: NYC
Been thanked: 3 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by michael8888 »

All the pre start engine lights are working, tracs on/off switch is working when switched, the abs seems to be working when it needs to during hard braking and there sliding. At this point there are no abs or tracs dash lights.
however my scanner is showing ABS-443 and 33, 43.
User avatar
bmdubya1198
Posts: 4394
Joined: Tue Dec 30, 2014 10:45 am
Year and Model: 2K V70R M56
Location: Charlotte, NC
Has thanked: 45 times
Been thanked: 187 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by bmdubya1198 »

Hmm... that's odd. It could either be an intermittent fault or the scanner itself having issues. What kind of scanner is it?
'00 V70R Venetian Red/Charcoal M56 Swapped 200k
'03 S60 2.4T Silver/Black 118k
'07 XC90 V8 AWD Sport Titanium Grey/Black 174k
'91 944 Turbo Dark Green/Beige 175k
'92 245 Base White/Beige 249k
'99 BMW 528i
'01 Mountaineer 5.0
Sold-
2000 S70 GLT Mystic Silver/Taupe 253k
1993 944 Base Beige/Beige 221k
1998 V70 GLT Black/Beige 199k
1998 S90- Silver/Gray 207k
1995 850 GLT Tropic Green... crushed
2001 S60 2.4T Black/Black 230k
1988 744 Turbo M46 Beige Metallic/Beige 188k
michael8888
Posts: 25
Joined: Tue Dec 03, 2013 10:35 pm
Year and Model: v70 t5m 1998
Location: NYC
Been thanked: 3 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by michael8888 »

autel mx808
User avatar
bmdubya1198
Posts: 4394
Joined: Tue Dec 30, 2014 10:45 am
Year and Model: 2K V70R M56
Location: Charlotte, NC
Has thanked: 45 times
Been thanked: 187 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by bmdubya1198 »

I know a lot of guys on here use Autel scanners and have been happy with them, but if you're not using a program like Vol-FCR you may just be getting phantom codes. Not saying there isn't an actual problem with the ABS, but I'm just throwing this out there as a possibility.
'00 V70R Venetian Red/Charcoal M56 Swapped 200k
'03 S60 2.4T Silver/Black 118k
'07 XC90 V8 AWD Sport Titanium Grey/Black 174k
'91 944 Turbo Dark Green/Beige 175k
'92 245 Base White/Beige 249k
'99 BMW 528i
'01 Mountaineer 5.0
Sold-
2000 S70 GLT Mystic Silver/Taupe 253k
1993 944 Base Beige/Beige 221k
1998 V70 GLT Black/Beige 199k
1998 S90- Silver/Gray 207k
1995 850 GLT Tropic Green... crushed
2001 S60 2.4T Black/Black 230k
1988 744 Turbo M46 Beige Metallic/Beige 188k
michael8888
Posts: 25
Joined: Tue Dec 03, 2013 10:35 pm
Year and Model: v70 t5m 1998
Location: NYC
Been thanked: 3 times

Re: '98 V70t5 ABS/Tracs warning light issue

Post by michael8888 »

Finally after years of having the ABS light on and fault codes I finally got things back to normal.
I had changed the abs module a few times, a few wheel sensors and bleed the brakes without previous success.
I had noticed on very cold days the light would be off on the dash until the car warmed up.
I suggested to a mechanic buddy that we need to bleed the system at the ABS pump where are the brake lines enter. So after a good soaking of PB we cracked the nuts and bled the system at the pump. No noticeable air bubbles were seen, but after the bleeding at the pump the codes cleared and have not returned for 3 months now. Nice having the tracs and abs again for the winter. I think that some micro bubbles of air were trapped in the pump causing a pressure imbalance to the system. When it was cold out the air bubbles contracted and the system read it as balanced to all 4 wheels which may be why the abs light was off occasionally.
Post Reply
  • Similar Topics
    Replies
    Views
    Last post